Ensure "make distcheck" really runs without errors.
[tinc] / test / Makefile.am
index df8e2c3..a56b5c4 100644 (file)
@@ -4,9 +4,11 @@ TESTS = \
        executables.test \
        import-export.test \
        invite-join.test \
+       invite-offline.test \
        invite-tinc-up.test \
        ns-ping.test \
        ping.test \
+       scripts.test \
        sptps-basic.test \
        variables.test
 
@@ -18,6 +20,8 @@ check_PROGRAMS = pong
 
 pong_SOURCES = pong.c
 
+AM_CFLAGS = -iquote.
+
 clean-local:
        -for pid in *.test.?/pid; do ../src/tinc --pidfile="$$pid" stop; done
        -killall ../src/sptps_test