Ensure "make distcheck" really runs without errors.
[tinc] / test / Makefile.am
index 0bd66c7..a56b5c4 100644 (file)
@@ -8,6 +8,7 @@ TESTS = \
        invite-tinc-up.test \
        ns-ping.test \
        ping.test \
+       scripts.test \
        sptps-basic.test \
        variables.test
 
@@ -19,6 +20,8 @@ check_PROGRAMS = pong
 
 pong_SOURCES = pong.c
 
+AM_CFLAGS = -iquote.
+
 clean-local:
        -for pid in *.test.?/pid; do ../src/tinc --pidfile="$$pid" stop; done
        -killall ../src/sptps_test