Add the scripts test.
[tinc] / test / Makefile.am
index dac577d..98f4a3b 100644 (file)
@@ -4,10 +4,16 @@ TESTS = \
        executables.test \
        import-export.test \
        invite-join.test \
+       invite-offline.test \
+       invite-tinc-up.test \
+       ns-ping.test \
        ping.test \
+       scripts.test \
        sptps-basic.test \
        variables.test
 
+dist_check_SCRIPTS = $(TESTS)
+
 EXTRA_DIST = testlib.sh
 
 check_PROGRAMS = pong