Merge remote-tracking branch 'volth/release-1.1pre16-rtt' into 1.1
[tinc] / test / Makefile.am
index 98f4a3b..29b2c21 100644 (file)
@@ -7,7 +7,6 @@ TESTS = \
        invite-offline.test \
        invite-tinc-up.test \
        ns-ping.test \
-       ping.test \
        scripts.test \
        sptps-basic.test \
        variables.test
@@ -16,12 +15,9 @@ dist_check_SCRIPTS = $(TESTS)
 
 EXTRA_DIST = testlib.sh
 
-check_PROGRAMS = pong
-
-pong_SOURCES = pong.c
+AM_CFLAGS = -iquote.
 
 clean-local:
        -for pid in *.test.?/pid; do ../src/tinc --pidfile="$$pid" stop; done
        -killall ../src/sptps_test
-       -killall pong
        -rm -rf *.test.?