Clean up leftover tincd and sptps_test processes.
[tinc] / test / Makefile.am
index e2462df..15db24f 100644 (file)
@@ -1,9 +1,12 @@
 TESTS = \
        basic.test \
        executables.test \
+       import-export.test \
        sptps-basic.test
 
 EXTRA_DIST = testlib.sh
 
 clean-local:
+       -for pid in *.test.?/pid; do ../src/tinc --pidfile="$$pid" stop; done
+       -killall ../src/sptps_test
        -rm -rf *.test.?