Clean up leftover tincd and sptps_test processes.
[tinc] / test / Makefile.am
index 4cb5f3f..15db24f 100644 (file)
@@ -7,4 +7,6 @@ TESTS = \
 EXTRA_DIST = testlib.sh
 
 clean-local:
+       -for pid in *.test.?/pid; do ../src/tinc --pidfile="$$pid" stop; done
+       -killall ../src/sptps_test
        -rm -rf *.test.?