Lots of changes. It compiles, but doesn't do much yet.
[tinc] / support / Makefile.am
index 0cadfed..8f38b94 100644 (file)
@@ -1,6 +1,6 @@
 noinst_LIBRARIES = libsupport.a
 
-noinst_HEADERS = avl.h ipv4.h ipv6.h sockaddr.h xalloc.h
+noinst_HEADERS = avl.h ethernet.h ipv4.h ipv6.h list.h sockaddr.h xalloc.h
 
-libsupport_a_SOURCES = avl.c xalloc.c
+libsupport_a_SOURCES = avl.c list.c xalloc.c