Split event.c into per-API files
[tinc] / src / solaris / meson.build
index 5d071ff..6247af2 100644 (file)
@@ -1,4 +1,7 @@
-src_tincd += files('device.c')
+src_tincd += [
+  files('device.c'),
+  src_event_select,
+]
 
 deps_common += cc.find_library('libsocket')