Wipe (some) secrets from memory after use
[tinc] / src / meson.build
index c8e783b..f84fb4d 100644 (file)
@@ -73,8 +73,11 @@ endif
 check_functions = [
   'asprintf',
   'daemon',
+  'explicit_bzero',
+  'explicit_memset',
   'fchmod',
   'gettimeofday',
+  'memset_s',
   'mlockall',
   'putenv',
   'strsignal',