Moved event.c/h
[tinc] / src / Makefile.am
index b4efc96..eb7d3f2 100644 (file)
@@ -1,5 +1,5 @@
 ## Produce this file with automake to get Makefile.in
-# $Id: Makefile.am,v 1.11 2002/05/02 11:50:07 zarq Exp $
+# $Id: Makefile.am,v 1.12 2002/05/02 13:11:55 zarq Exp $
 
 SUBDIRS = pokey
 
@@ -7,13 +7,13 @@ sbin_PROGRAMS = tincd
 
 EXTRA_DIST = linux/device.c freebsd/device.c openbsd/device.c solaris/device.c
 
-tincd_SOURCES = read_conf.c device.c event.c  meta.c net_packet.c net_setup.c  \
+tincd_SOURCES = read_conf.c device.c   meta.c net_packet.c net_setup.c \
        net_socket.c process.c protocol.c protocol_auth.c protocol_edge.c protocol_misc.c       \
        protocol_key.c protocol_subnet.c route.c tincd.c net.c callbacks.c
 
 INCLUDES = @INCLUDES@ -I$(top_builddir) -I$(top_srcdir)/lib -I$(top_srcdir)/intl
 
-noinst_HEADERS = read_conf.h  device.h event.h  meta.h process.h       \
+noinst_HEADERS = read_conf.h  device.h   meta.h process.h      \
        protocol.h route.h callbacks.h
 
 LIBS = @LIBS@ @INTLLIBS@