- Removed stray @INCLUDE@ (how did that get there?)
[tinc] / src / Makefile.am
index 9755bae..c4d6576 100644 (file)
@@ -1,22 +1,22 @@
 ## Produce this file with automake to get Makefile.in
-# $Id: Makefile.am,v 1.4.4.2 2000/10/11 10:35:15 guus Exp $
+# $Id: Makefile.am,v 1.4.4.8 2000/11/17 10:03:02 guus Exp $
 
-sbin_PROGRAMS = tincd genauth
+sbin_PROGRAMS = tincd
 
-genauth_SOURCES = genauth.c
-tincd_SOURCES = conf.c connlist.c meta.c net.c netutl.c protocol.c subnet.c tincd.c
+tincd_SOURCES = conf.c connlist.c meta.c net.c netutl.c process.c      \
+       protocol.c subnet.c tincd.c
 
-INCLUDES = -I$(top_builddir) -I$(top_srcdir)/cipher -I$(top_srcdir)/lib -I$(top_srcdir)/intl
+INCLUDES = -I$(top_builddir) -I$(top_srcdir)/lib -I$(top_srcdir)/intl
 
-noinst_HEADERS = conf.h connlist.h meta.h net.h netutl.h protocol.h subnet.h
+noinst_HEADERS = conf.h connlist.h meta.h net.h netutl.h process.h     \
+       protocol.h subnet.h
 
 LIBS = @LIBS@ @INTLLIBS@
 
 tincd_LDADD = \
        $(top_builddir)/lib/libvpn.a
 
-genauth_LDADD = $(top_builddir)/lib/libvpn.a
-
 localedir = $(datadir)/locale
 
-CFLAGS = @CFLAGS@ -DPKGLIBDIR=$(pkglibdir) -DCONFDIR=\"@sysconfdir@\" -DLOCALEDIR=\"$(localedir)\"
+CFLAGS = @CFLAGS@ -DPKGLIBDIR=$(pkglibdir) -DCONFDIR=\"@sysconfdir@\"  \
+       -DLOCALEDIR=\"$(localedir)\"