Fix warning and add missing checks for LZO library.
[tinc] / src / Makefile.am
index aadeae2..bc34d53 100644 (file)
@@ -1,5 +1,5 @@
 ## Produce this file with automake to get Makefile.in
-# $Id: Makefile.am,v 1.4.4.25 2002/08/24 12:11:40 guus Exp $
+# $Id: Makefile.am,v 1.4.4.29 2003/06/07 13:18:31 guus Exp $
 
 sbin_PROGRAMS = tincd
 
@@ -14,14 +14,14 @@ INCLUDES = @INCLUDES@ -I$(top_builddir) -I$(top_srcdir)/lib
 noinst_HEADERS = conf.h connection.h device.h edge.h event.h graph.h meta.h net.h netutl.h node.h process.h    \
        protocol.h route.h subnet.h
 
-LIBS = @LIBS@
+LIBS = @LIBS@ @LIBINTL@
 
 tincd_LDADD = \
        $(top_builddir)/lib/libvpn.a
 
 localedir = $(datadir)/locale
 
-CFLAGS = @CFLAGS@ -DPKGLIBDIR=$(pkglibdir) -DCONFDIR=\"$(sysconfdir)\" \
+AM_CFLAGS = @CFLAGS@ -DPKGLIBDIR=$(pkglibdir) -DCONFDIR=\"$(sysconfdir)\"      \
        -DLOCALEDIR=\"$(localedir)\" -DLOCALSTATEDIR=\"$(localstatedir)\"
 
 dist-hook: