Big and bad commit of my current tree...
[tinc] / src / Makefile.am
index a76194b..9755bae 100644 (file)
@@ -1,18 +1,18 @@
 ## Produce this file with automake to get Makefile.in
-# $Id: Makefile.am,v 1.4.4.1 2000/06/06 10:24:33 zarq Exp $
+# $Id: Makefile.am,v 1.4.4.2 2000/10/11 10:35:15 guus Exp $
 
 sbin_PROGRAMS = tincd genauth
 
 genauth_SOURCES = genauth.c
-tincd_SOURCES = conf.c encr.c net.c netutl.c protocol.c tincd.c
+tincd_SOURCES = conf.c connlist.c meta.c net.c netutl.c protocol.c subnet.c tincd.c
 
 INCLUDES = -I$(top_builddir) -I$(top_srcdir)/cipher -I$(top_srcdir)/lib -I$(top_srcdir)/intl
 
-noinst_HEADERS = conf.h encr.h net.h netutl.h protocol.h
+noinst_HEADERS = conf.h connlist.h meta.h net.h netutl.h protocol.h subnet.h
 
 LIBS = @LIBS@ @INTLLIBS@
 
-tincd_LDADD = $(top_builddir)/cipher/libcipher.la \
+tincd_LDADD = \
        $(top_builddir)/lib/libvpn.a
 
 genauth_LDADD = $(top_builddir)/lib/libvpn.a