- route.c is now used to determine destination
[tinc] / src / Makefile.am
index 1f6b44b..73b40de 100644 (file)
@@ -1,15 +1,15 @@
 ## Produce this file with automake to get Makefile.in
-# $Id: Makefile.am,v 1.4.4.12 2001/02/11 11:50:09 guus Exp $
+# $Id: Makefile.am,v 1.4.4.13 2001/03/04 13:59:25 guus Exp $
 
 sbin_PROGRAMS = tincd
 
 tincd_SOURCES = conf.c connection.c meta.c net.c netutl.c process.c    \
-       protocol.c subnet.c tincd.c
+       protocol.c route.c subnet.c tincd.c
 
 INCLUDES = @INCLUDES@ -I$(top_builddir) -I$(top_srcdir)/lib -I$(top_srcdir)/intl
 
 noinst_HEADERS = conf.h connection.h meta.h net.h netutl.h process.h   \
-       protocol.h subnet.h
+       protocol.h route.h subnet.h
 
 LIBS = @LIBS@ @INTLLIBS@