Don't compile/link netutl.c.
[tinc] / src / Makefile.am
index 862f732..59f6f5e 100644 (file)
@@ -1,15 +1,15 @@
 ## Produce this file with automake to get Makefile.in
-# $Id: Makefile.am,v 1.4.4.14 2001/10/13 13:53:07 guus Exp $
+# $Id: Makefile.am,v 1.4.4.18 2001/11/16 12:16:28 zarq Exp $
 
 sbin_PROGRAMS = tincd
 
-tincd_SOURCES = conf.c connection.c device.c meta.c net.c netutl.c node.c process.c    \
-       protocol.c route.c subnet.c tincd.c vertex.c
+tincd_SOURCES = conf.c connection.c device.c edge.c graph.c meta.c net.c node.c process.c      \
+       protocol.c route.c subnet.c tincd.c
 
 INCLUDES = @INCLUDES@ -I$(top_builddir) -I$(top_srcdir)/lib -I$(top_srcdir)/intl
 
-noinst_HEADERS = conf.h connection.h device.h meta.h net.h netutl.h node.h process.h   \
-       protocol.h route.h subnet.h vertex.h
+noinst_HEADERS = conf.h connection.h device.h edge.h graph.h meta.h net.h node.h process.h     \
+       protocol.h route.h subnet.h
 
 LIBS = @LIBS@ @INTLLIBS@