Do not try to free NULL pointers.
[tinc] / lib / Makefile.am
index 7af26e9..96d7a6a 100644 (file)
@@ -1,14 +1 @@
 ## Process this file with automake to produce Makefile.in
-
-noinst_LIBRARIES = libvpn.a
-
-INCLUDES = -I. -I$(top_builddir)
-
-libvpn_a_SOURCES = xmalloc.c pidfile.c utils.c
-
-libvpn_a_LIBADD = @LIBOBJS@ @ALLOCA@
-libvpn_a_DEPENDENCIES = $(libvpn_a_LIBADD)
-
-noinst_HEADERS = xalloc.h pidfile.h utils.h
-
-EXTRA_DIST = README
\ No newline at end of file