Do not try to free NULL pointers.
[tinc] / lib / Makefile.am
index 252eefc..96d7a6a 100644 (file)
@@ -1,15 +1 @@
 ## Process this file with automake to produce Makefile.in
-# $Id: Makefile.am,v 1.3 2000/10/18 20:12:07 zarq Exp $
-
-noinst_LIBRARIES = libvpn.a
-
-INCLUDES = -I. -I$(top_builddir) -I$(top_srcdir)/intl
-
-libvpn_a_SOURCES = xmalloc.c pidfile.c utils.c getopt.c getopt1.c
-
-libvpn_a_LIBADD = @LIBOBJS@ @ALLOCA@
-libvpn_a_DEPENDENCIES = $(libvpn_a_LIBADD)
-
-noinst_HEADERS = xalloc.h pidfile.h utils.h getopt.h
-
-EXTRA_DIST = README
\ No newline at end of file