Update documentation.
[tinc] / lib / Makefile.am
index aa4d55a..57436fd 100644 (file)
@@ -1,15 +1,15 @@
 ## Process this file with automake to produce Makefile.in
 ## Process this file with automake to produce Makefile.in
-# $Id: Makefile.am,v 1.2.4.7 2001/02/11 11:50:09 guus Exp $
+# $Id$
 
 noinst_LIBRARIES = libvpn.a
 
 
 noinst_LIBRARIES = libvpn.a
 
-INCLUDES = @INCLUDES@ -I. -I$(top_builddir) -I$(top_srcdir)/intl
+INCLUDES = @INCLUDES@ -I. -I$(top_builddir)
 
 
-libvpn_a_SOURCES = xmalloc.c pidfile.c utils.c getopt.c getopt1.c list.c avl_tree.c dropin.c
+libvpn_a_SOURCES = xmalloc.c pidfile.c utils.c getopt.c getopt1.c list.c avl_tree.c dropin.c fake-getaddrinfo.c fake-getnameinfo.c
 
 libvpn_a_LIBADD = @LIBOBJS@ @ALLOCA@
 libvpn_a_DEPENDENCIES = $(libvpn_a_LIBADD)
 
 
 libvpn_a_LIBADD = @LIBOBJS@ @ALLOCA@
 libvpn_a_DEPENDENCIES = $(libvpn_a_LIBADD)
 
-noinst_HEADERS = xalloc.h pidfile.h utils.h getopt.h list.h avl_tree.h dropin.h
+noinst_HEADERS = xalloc.h pidfile.h utils.h getopt.h list.h avl_tree.h dropin.h fake-getaddrinfo.h fake-getnameinfo.h fake-gai-errnos.h gettext.h ipv6.h ipv4.h ethernet.h
 
 
-EXTRA_DIST = README
+EXTRA_DIST =