Synchronise HEAD with CABAL branch.
[tinc] / lib / Makefile.am
index 082d4c5..3376212 100644 (file)
@@ -1,17 +1,15 @@
 ## Process this file with automake to produce Makefile.in
-# $Id: Makefile.am,v 1.9 2002/05/02 13:11:55 zarq Exp $
+# $Id: Makefile.am,v 1.10 2003/08/24 20:38:20 guus Exp $
 
-noinst_LIBRARIES = libtinc.a
+noinst_LIBRARIES = libvpn.a
 
-INCLUDES = @INCLUDES@ -I. -I$(top_builddir) -I$(top_srcdir)/intl
+INCLUDES = @INCLUDES@ -I. -I$(top_builddir)
 
-libtinc_a_SOURCES = xmalloc.c pidfile.c utils.c getopt.c getopt1.c     \
-       list.c avl_tree.c hooks.c dropin.c edge.c conf.c netutl.c logging.c connection.c subnet.c node.c graph.c event.c
+libvpn_a_SOURCES = xmalloc.c pidfile.c utils.c getopt.c getopt1.c list.c avl_tree.c dropin.c fake-getaddrinfo.c fake-getnameinfo.c
 
-libtinc_a_LIBADD = @LIBOBJS@ @ALLOCA@
-libtinc_a_DEPENDENCIES = $(libvpn_a_LIBADD)
+libvpn_a_LIBADD = @LIBOBJS@ @ALLOCA@
+libvpn_a_DEPENDENCIES = $(libvpn_a_LIBADD)
 
-noinst_HEADERS = xalloc.h pidfile.h utils.h getopt.h list.h avl_tree.h \
-       hooks.h dropin.h edge.h net.h conf.h netutl.h logging.h connection.h subnet.h node.h graph.h event.h
+noinst_HEADERS = xalloc.h pidfile.h utils.h getopt.h list.h avl_tree.h dropin.h fake-getaddrinfo.h fake-getnameinfo.h fake-gai-errnos.h gettext.h ipv6.h ipv4.h ethernet.h
 
-EXTRA_DIST = README
+EXTRA_DIST =