Renamed libvpn to libtinc
[tinc] / lib / Makefile.am
index 8e5844a..03483dd 100644 (file)
@@ -1,16 +1,15 @@
 ## Process this file with automake to produce Makefile.in
-# $Id: Makefile.am,v 1.4 2000/10/20 16:42:22 zarq Exp $
+# $Id: Makefile.am,v 1.6 2002/04/13 11:23:19 zarq Exp $
 
-noinst_LIBRARIES = libvpn.a
+noinst_LIBRARIES = libtinc.a
 
-INCLUDES = -I. -I$(top_builddir) -I$(top_srcdir)/intl
+INCLUDES = @INCLUDES@ -I. -I$(top_builddir) -I$(top_srcdir)/intl
 
-libvpn_a_SOURCES = xmalloc.c pidfile.c utils.c getopt.c getopt1.c \
-       list.c error.c
+libtinc_a_SOURCES = xmalloc.c pidfile.c utils.c getopt.c getopt1.c list.c avl_tree.c dropin.c
 
-libvpn_a_LIBADD = @LIBOBJS@ @ALLOCA@
-libvpn_a_DEPENDENCIES = $(libvpn_a_LIBADD)
+libtinc_a_LIBADD = @LIBOBJS@ @ALLOCA@
+libtinc_a_DEPENDENCIES = $(libvpn_a_LIBADD)
 
-noinst_HEADERS = xalloc.h pidfile.h utils.h getopt.h list.h error.h
+noinst_HEADERS = xalloc.h pidfile.h utils.h getopt.h list.h avl_tree.h dropin.h
 
-EXTRA_DIST = README
\ No newline at end of file
+EXTRA_DIST = README