Remove the warnings when IP_DONTFRAGMENT/IPV6-DONTFRAG is not supported.
[tinc] / doc / Makefile.am
index 7985251..8e854bc 100644 (file)
@@ -6,7 +6,7 @@ man_MANS = tincd.8 tinc.conf.5
 
 EXTRA_DIST = tincinclude.texi.in tincd.8.in tinc.conf.5.in sample-config.tar.gz
 
-CLEANFILES = *.html tinc.info tincd.8 tinc.conf.5 tincinclude.texi
+CLEANFILES = *.html tincd.8 tinc.conf.5 tincinclude.texi
 
 # Use `ginstall' in the definition of man_MANS to avoid
 # confusion with the `install' target.  The install rule transforms `ginstall'
@@ -22,7 +22,10 @@ sample-config.tar.gz: sample-config
 texi2html: tinc.texi
        texi2html -split=chapter tinc.texi
 
-%.html: $(man_MANS)
+tincd.8.html: tincd.8
+       w3mman2html $< > $@
+
+tinc.conf.5.html: tinc.conf.5
        w3mman2html $< > $@
 
 substitute = sed \