Ensure proper linking with OpenSSL with recent versions of MinGW.
[tinc] / doc / Makefile.am
index d31e8a3..7c49d84 100644 (file)
@@ -17,12 +17,15 @@ transform = s/ginstall/install/; @program_transform_name@
 # see GNUmakefile and Makefile.maint.
 
 sample-config.tar.gz: sample-config
-       GZIP=$(GZIP_ENV) $(AMTAR) --exclude .svn chozf sample-config.tar.gz sample-config
+       GZIP=$(GZIP_ENV) $(AMTAR) chozf sample-config.tar.gz --exclude .svn sample-config
 
 texi2html: tinc.texi
        texi2html -split=chapter tinc.texi
 
-%.html: $(man_MANS)
+tincd.8.html: tincd.8
+       w3mman2html $< > $@
+
+tinc.conf.5.html: tinc.conf.5
        w3mman2html $< > $@
 
 substitute = sed \