tincd->tinc
[tinc] / debian / rules
index 74744d2..f52e891 100644 (file)
@@ -1,4 +1,4 @@
-#!/bin/make -f
+#!/usr/bin/make -f
 # Sample debian/rules that uses debhelper.
 # GNU copyright 1997 to 1999 by Joey Hess.
 
@@ -34,7 +34,8 @@ install: build
 
        $(MAKE) install prefix=`pwd`/debian/tmp/usr
        mkdir -p `pwd`/debian/tmp/etc/tinc
-       cp doc/tincd.conf.sample `pwd`/debian/tmp/etc/tinc/tincd.conf
+       cp doc/tinc.conf.sample `pwd`/debian/tmp/etc/tinc/tinc.conf
+       rm -f `pwd`/debian/tmp/usr/lib/tinc/libblowfish.so
 
 
 # Build architecture-independent files here.