- Added subnet handling code
[tinc] / cipher / Makefile.am
index da42a49..c0e6e0d 100644 (file)
@@ -1,7 +1,5 @@
 ## Process this file with automake to get Makefile.in
 
-SUBDIRS = blowfish
-
 noinst_LTLIBRARIES = libcipher.la
 
 INCLUDES = -I. -I$(top_builddir) -I$(top_srcdir)/src
@@ -12,4 +10,4 @@ libcipher_la_LDFLAGS =
 
 noinst_HEADERS = cipher.h
 
-CFLAGS += -DPKGLIBDIR="\"$(pkglibdir)/\""
+CFLAGS = @CFLAGS@ -DPKGLIBDIR="\"$(pkglibdir)/\""